AI search feature in Support Center currently unavailable.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 13:32 UTC

Investigating

We have identified an issue with the AI search feature in our Support Center that returns a "Something went wrong" error. Our team is currently investigating the issue. Updates will be posted here.
Posted Feb 16, 2026 - 13:21 UTC