Ethereum (ETH) - ARB Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 18, 2024 - 05:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2024 - 09:02 UTC
Identified
We have identified an issue with Ethereum ETH through the Arbitrum funding gateway. Deposits may be delayed at this time. Withdrawal transactions are functioning normally. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted May 14, 2024 - 16:10 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH) - ARB).