Card, Apple Pay, and Google Pay payments unavailable

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 01:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 23:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 20:50 UTC

Investigating

We are currently investigating an issue affecting all card, Apple Pay, and Google Pay transactions across our apps and website. Affected clients may be unable to complete payments using these methods. Our team is actively working to resolve this and we will provide a further update shortly.

You can view our other available funding methods here:
https://support.kraken.com/articles/360000381846

We apologise for any inconvenience.
Posted Jun 23, 2026 - 20:14 UTC
This incident affected: Payment Methods (Debit / Credit Cards).