Transaction status display issue

Incident Report for Kraken

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 19, 2026 - 07:36 UTC

Investigating

We’re currently investigating an issue where some past deposits and withdrawals are incorrectly appearing as “In Progress” in the Transactions tab.

This may affect a small number of clients, including transactions that were previously completed. There is no impact to the actual status of funds, transactions have not been reprocessed or altered, but the display may not reflect their correct final state.

We'll share updates as soon as more information becomes available. Thank you for your patience.
Posted Apr 18, 2026 - 09:16 UTC
This incident affects: Website and Kraken App.