DAI (DAI) - Withdrawal Delays on Ethereum and Polygon
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:33 UTC
Identified
We have identified an issue with the DAI (DAI) funding gateway. Withdrawals on the Ethereum and Polygon networks may be delayed at this time. All other funding methods, including DAI withdrawals on Arbitrum plus DAI deposits in all networks, are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 04, 2024 - 16:43 UTC
This incident affected: Digital Currency Funding (DAI (DAI) - ERC20, DAI (DAI) - POLY).