Instant Buy Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Any purchases via 'Instant Buy' that were shown as successful but were not added to the balance have been cancelled and will be returned automatically within the next few hours.
Posted Apr 22, 2021 - 09:38 UTC
Identified
We are continuing to work on a fix for the issue where a small number of clients reported that balances do not update in their accounts after the recent completion of a trade or they appear with significant delays. We will provide any updates as soon as possible.
Posted Apr 22, 2021 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Any purchases via Debit / Credit Card that were shown as successful but were not added to the account balance have been cancelled and will be returned automatically within the next few hours.
Posted Apr 22, 2021 - 08:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 07:46 UTC
Investigating
We are investigating an issue where some clients report that balances do not update in their accounts after the recent completion of a trade via the 'Instant Buy' feature or they update with significant delays only. Funding via Debit / Credit Cards is affected as well, purchases could appear as successful but were not processed. In those cases the transactions will be cancelled and the funds will be returned. We are currently working on resolving the issue and we’ll provide any updates as soon as possible.
Posted Apr 22, 2021 - 07:23 UTC
This incident affected: Website and Fiat Currency Funding (Euro (EUR) - Debit / Credit Cards).