EOS (EOS) Funding Delays for Clients in Germany
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 11:02 UTC
Investigating
We're investigating an issue with the EOS (EOS) funding gateway impacting clients in Germany. Deposits and withdrawals will be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Sep 30, 2024 - 17:27 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).