Password Reset & Username Recovery - Error Message
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 15:26 UTC
Identified
We have identified an issue affecting a small number of clients when attempting to reset the account password or recover the username for the first time, whereby the error 'Failed to request username/password reset' appears. This issue is usually resolved by reloading the website and/or using another browser, but some clients might still have troubles. We are working on a fix and will provide any updates as soon as possible.
Posted Aug 15, 2021 - 11:30 UTC
This incident affected: Website.