Toncoin (TON) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 04:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2024 - 12:57 UTC
Identified
We're investigating an issue with the Toncoin (TON) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 17, 2024 - 04:09 UTC
This incident affected: Digital Currency Funding (Toncoin (TON)).