The Bittensor (TAO) blockchain has fully recovered. We have now successfully cleared all pending TAO withdrawals, and all deposits are being credited without issue. Custody and staking functionality has returned to normal.
Posted May 22, 2025 - 19:27 UTC
Update
The Bittensor (TAO) blockchain is now syncing and producing blocks again. While the network has reopened, it is experiencing high congestion, and we are seeing on-chain transaction failures during the recovery period.
As a result, TAO deposits, withdrawals, and custody services remain degraded as our systems retry pending operations.
Posted May 22, 2025 - 18:51 UTC
Update
The Opentensor Foundation is still working on a fix. We’ll share further updates as they become available.
Posted May 22, 2025 - 11:40 UTC
Update
The issue originates from the Bittensor (TAO) network. The Opentensor Foundation is actively working on a fix. We’ll share further updates as they become available.
Posted May 21, 2025 - 11:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2025 - 11:29 UTC
Identified
We’re aware of an issue impacting the Bittensor (TAO) network that is currently affecting both funding and custody operations. Deposits and withdrawals may be delayed, and access to custody services such as TAO staking may also be impacted. All other funding and custody services are operating normally. Our teams are monitoring the situation closely and will provide updates as more information becomes available.
Posted May 21, 2025 - 08:42 UTC
This incident affected: Kraken Custody (Bittensor (TAO) - Custody, Bittensor (TAO) - Staking) and Digital Currency Funding (Bittensor (TAO)).