Connectivity Issues - Mobile App

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 23:12 UTC

Investigating

We are investigating reports from clients having difficulty connecting to Mobile App on Android devices. We are working to resolve the issue and will update as soon as we have more information.
Posted Jan 26, 2026 - 13:21 UTC
This incident affected: Kraken App.