MANA and GRT Balance Display Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 23:43 UTC
Investigating
Some clients have reported visual errors in regards to their total account balance. Our developers are investigating this at the moment. We will provide updates as soon as possible.
Posted Dec 21, 2020 - 20:59 UTC
This incident affected: Digital Currency Funding (Decentraland (MANA) - ERC20, The Graph (GRT) - ERC20).