Withdrawals on Ethereum not available for xStock assets.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 20:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2026 - 06:34 UTC

Investigating

We're currently investigating an issue resulting in withdrawals on Ethereum currently not available for the following xStock assets:
AMDx, BMNRx, IJRx, IWMx, TBLLx, BTBTx, IEMGx, SCHFx, VTx, STRCx

Teams are engaged and we will provide an update shortly.
Posted Jan 23, 2026 - 18:57 UTC
This incident affected: xStocks.