Degraded Performance on Websockets
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 23:41 UTC
Investigating
We are currently investigating an issue with our Websockets. Clients may experience intermittent delays. This issue is only affecting the outbound Websocket stream impacting data latency, this does not impact order inputs on trading requests.
Posted Nov 23, 2022 - 17:26 UTC
This incident affected: Kraken API (Websocket).