Euro (EUR) - SEPA Funding Issue
Incident Report for Kraken
Resolved
The fix that our engineers deployed appears to be stable as there has been no reported issues in the last 12 hours. Deposits and withdrawals are processing as normally.
Posted Feb 27, 2020 - 11:05 UTC
Monitoring
Our engineers have deployed a fix for the issue. Deposits and withdrawals have now resumed. We will monitor performance over the next few hours and provide updates as necessarry.
Posted Feb 26, 2020 - 15:18 UTC
Identified
The issue has been identified and deposits have been resumed. Withdrawals are still unavailable. We will provide another update as soon as possible.
Posted Feb 26, 2020 - 10:21 UTC
Investigating
Due to an issue with our funding partner, Euro (EUR) - SEPA deposits and withdrawals are currently not being processed. Our engineering team is investigating and working to resolve the issue together with our funding partner. We will provide another update as soon as possible.
Posted Feb 25, 2020 - 19:51 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA).