Intermittent Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 17:54 UTC
Update
New withdrawals are flowing through, but old ones might still present delays in the following currencies: USD, EUR, GBP, AUD, CAD, BTC, XRP, LTC, XDG, XLM, ETH, ETC, REP, XMR, USDT, ADA, ATOM, ALGO, USDC, TRX, ZRX, MANA, EWT, SAND, SOL, INJ, SCRT, OSMO, STX, ARB, SUI, BLUR, TIA, JUP, JTO, WIF, HNT, ETHFI, DRIFT, NOS.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Nov 29, 2024 - 08:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 08:06 UTC
Investigating
We are investigating reports that some clients are experiencing withdrawals and ledger update delays. Please be assured we are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Nov 29, 2024 - 05:03 UTC
This incident affected: Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - Instant, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - International) and Digital Currency Funding (Bitcoin (BTC) - Bitcoin Network, Bitcoin (BTC) - Lightning Network, Ethereum (ETH), Ethereum (ETH) - ARB, Ethereum (ETH) - Arbitrum Nova, Ethereum (ETH) - Linea, Ethereum (ETH) - OP, Ethereum (ETH) - POLY, Ethereum (ETH) - zkSync Era, Solana (SOL), Tether USD (USDT) - ARB, Tether USD (USDT) - ERC20, Tether USD (USDT) - OP, Tether USD (USDT) - POLY, Tether USD (USDT) - SOL, Tether USD (USDT) - TRC20, USD Coin (USDC) - ARB, USD Coin (USDC) - ERC20, USD Coin (USDC) - OP, USD Coin (USDC) - POLY, USD Coin (USDC) - SPL, USDS (USDS) - ERC20, XRP (XRP)).