Cardano (ADA) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 21:16 UTC
Investigating
We're investigating an issue with the Cardano (ADA) funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jan 29, 2024 - 20:24 UTC
This incident affected: Digital Currency Funding (Cardano (ADA)).