US Domestic Wire Transfer Withdrawal issues
Incident Report for Kraken
Resolved
This incident has been resolved. Newly added bank accounts for Domestic USD withdrawals should not be encountering any further issues.
Posted Jul 31, 2019 - 20:11 UTC
Investigating
Our engineering team is investigating an issue in which clients attempting a Domestic USD withdrawal from a newly added bank account are encountering an incorrect error message, “The withdrawal address needs to be confirmed. An email with approval instructions has been sent to you but may have expired”. No such email needs to be sent before sending a Domestic USD withdrawal, and so these clients are unable to withdraw via a Domestic USD transfer.

Important: Because bank accounts cannot be deleted, and there is a limit to how many bank accounts can be added, clients should not continue to re-add a bank account if they encounter this issue.

The team is working to resolve this issue, and we will provide updates as soon as possible.
Posted Jul 31, 2019 - 17:20 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Domestic).