Dogecoin (DOGE) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 16:33 UTC
Investigating
We're investigating an issue with the Dogecoin (DOGE) funding gateway. Deposits may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Aug 14, 2024 - 09:24 UTC
This incident affected: Digital Currency Funding (Dogecoin (DOGE)).