ETH and ERC20 Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2021 - 22:05 UTC
Investigating
We're investigating an issue with ETH and all ERC20 tokens. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Dec 31, 2021 - 21:06 UTC
This incident affected: Digital Currency Funding (Aave (AAVE) - ERC20, Aavegotchi (GHST) - ERC20, Ankr (ANKR) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Axie Infinity (AXS) - ERC20, Badger DAO (BADGER) - ERC20, Balancer (BAL) - ERC20, Bancor (BNT) - ERC20, Band Protocol (BAND) - ERC20, Basic Attention Token (BAT) - ERC20, Cartesi (CTSI) - ERC20, Chainlink (LINK) - ERC20, Chiliz (CHZ) - ERC20, Compound (COMP) - ERC20, Covalent (CQT) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Decentraland (MANA) - ERC20, dYdX (DYDX) - ERC20, Enjin (ENJ) - ERC20, Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Gnosis (GNO) - ERC20, Injective Protocol (INJ) - ERC20, Keep (KEEP) - ERC20, Kyber Network (KNC) - ERC20, LivePeer (LPT) - ERC20, Loopring (LRC) - ERC20, Mirror Protocol (MIR) - ERC20, Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, Origin (OGN) - ERC20, PAX Gold (PAXG) - ERC20, Perpetual Protocol (PERP) - ERC20, Polygon (MATIC) - ERC20, Rarible (RARI) - ERC20, Ren (REN) - ERC20, Sandbox (SAND) - ERC20, Shiba Inu (SHIB) - ERC20, Storj (STORJ) - ERC20, SushiSwap (SUSHI) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, The Graph (GRT) - ERC20, Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Wrapped Bitcoin (WBTC) - ERC20, yearn.finance (YFI) - ERC20, 0x (ZRX) - ERC20, 1inch network (1INCH) - ERC20).