Wrong market data on MOG/USD and MOG/EUR
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 13:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2024 - 08:02 UTC
Identified
These two markets have been set to Cancel-Only while we work on a permanent fix. We'll keep you updated as soon as we have more information.
Posted Sep 02, 2024 - 14:13 UTC
Investigating
We are investigating an issue with wrong market data being feed on the Spot MOG/USD and MOG/EUR markets. We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 02, 2024 - 13:54 UTC
This incident affected: Website, Mobile Applications and Kraken API (FIX, REST, Websocket).