NANO Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 21:38 UTC
Monitoring
NANO delays have been determined to be linked to current network conditions. Transactions should process as normal but may not be confirmed until the conditions improve. We will continue to monitor the situation.
Posted Apr 17, 2021 - 08:33 UTC
Investigating
We're investigating an issue with the NANO funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Apr 17, 2021 - 08:28 UTC
This incident affected: Digital Currency Funding (Nano (NANO)).