Crypto Funding Gateway Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 11:35 UTC
Update
We have identified an issue that is intermittently causing some slowness on our crypto funding gateways. Some crypto deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Apr 14, 2024 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2024 - 11:03 UTC
Update
We are aware of a temporary issue affecting the BTC, TRX, MINA and FLOW funding gateways. Deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Apr 14, 2024 - 10:22 UTC
Identified
We are aware of a temporary issue affecting the BTC and TRX funding gateways. Deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Apr 14, 2024 - 09:40 UTC
This incident affected: Digital Currency Funding (Bitcoin (BTC) - Bitcoin Network, Flow (FLOW), Mina (MINA), Tron (TRX)).