"Confirm withdrawal address" button in emails not responsive.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 18:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 18:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2026 - 17:49 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 16:49 UTC

Investigating

We are investigating an issue with "Confirm withdrawal address" button in emails being not responsive for subset of clients. We will post updates here as we continue investigation.
Posted Apr 22, 2026 - 16:48 UTC