Connectivity Issues - Web

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 14:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 30, 2023 - 13:56 UTC

Monitoring

We are investigating reports from clients having difficulty to generate a deposit address or view the ones that were already generated. A solution has been put in place and we are currently monitoring the results.
Posted Mar 30, 2023 - 13:49 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).