Instant Buy May Be Unavailable for LTC and ATH

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Nov 16, 2025 - 14:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2025 - 10:59 UTC

Investigating

We are currently investigating an issue affecting Instant Buy services on Web and Mobile for ATH and LTC. All other assets are available. We apologize for the inconvenience and will provide any updates as soon as possible.
Posted Nov 16, 2025 - 04:17 UTC
This incident affected: Digital Currency Funding (Aethir (ATH) - ERC20, Litecoin (LTC)).