Completed
The scheduled maintenance has been completed.
Posted Sep 08, 2025 - 09:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2025 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 05, 2025 - 14:28 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 05, 2025 - 14:12 UTC
Scheduled
Kraken Earn Service will be undergoing maintenance as we upgrade our systems on Monday, September 8th at 08:00 UTC, and be unavailable for approximately 60 minutes. Allocation and deallocation of funds, viewing information about allocations, available strategies and reward payouts will be paused during the maintenance period.
Please note that this is a rough estimate and the precise time when services return may change slightly.
We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance.
Posted Sep 05, 2025 - 13:48 UTC
This scheduled maintenance affected: Earn (Bitcoin (BTC) - Opt-in Rewards, Bittensor (TAO) - Staking, Cardano (ADA) - Staking, Celestia (TIA) - Staking, Cosmos (ATOM) - Staking, Dymension (DYM) - Staking, Ethereum (ETH) - Staking, Euro (EUR) - Opt-in Rewards, Flare (FLR) - Staking, Flow (FLOW) - Staking, Injective (INJ) - Staking, Kava (KAVA) - Staking, Kusama (KSM) - Staking, Mina (MINA) - Staking, Polkadot (DOT) - Staking, Polygon (MATIC) - Staking, Secret Network (SCRT) - Staking, Sei (SEI) - Staking, Solana (SOL) - Staking, Sui (SUI) - Staking, Tether USD (USDT) - Opt-in Rewards, Tezos (XTZ) - Staking, The Graph (GRT) - Staking, TRON (TRX) - Staking, US Dollar (USD) - Opt-in Rewards, USDC (USDC) - Opt-in Rewards, USDG (USDG) - Opt-in Rewards) and Kraken Institutional (Custody User Interface, Bittensor (TAO) - Staking, Ethereum (ETH) - Staking).