Omni Network (OMNI) Market Data Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 17:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 11:16 UTC
Investigating
We are currently investigating a visual issue affecting the market data for the Omni Network (OMNI), which is impacting the OMNI/USD and OMNI/EUR trading pairs. Deposits and withdrawals remain operational. We are actively working to resolve the issue and will keep you updated.
Posted Dec 04, 2024 - 09:41 UTC
This incident affected: Digital Currency Funding (Omni Network (OMNI) - ERC20).