Connectivity Issues - Error when refreshing funding pages
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 14:30 UTC
Identified
We have identified an issue for clients who refresh their funding pages (eg www.kraken.com/u/funding/deposits) from web browsers. Clients can avoid this error by navigating directly to the funding page they require.
We are preparing a fix to resolve the issue and will update as soon as we have more information.
Posted May 02, 2022 - 13:59 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.