Terra (LUNA) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 14:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 12:48 UTC
Investigating
We're investigating an issue with the Terra (LUNA) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Dec 17, 2021 - 11:41 UTC
This incident affected: Digital Currency Funding (Terra (LUNA)).