Cardano (ADA) Trading unavailable on Kraken Web and App

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 10:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 09:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 22, 2025 - 08:46 UTC

Investigating

We are aware of an issue where users are currently unable to buy or sell Cardano (ADA) on Kraken.com Web and App.
Kraken Pro is not impacted, and other assets continue to trade as normal. We are working to identify the cause and will provide updates as more information becomes available.
Posted Dec 22, 2025 - 07:55 UTC
This incident affected: Digital Currency Funding (Cardano (ADA)).