FIAT and Crypto Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 16:30 UTC
Investigating
We're investigating an issue with some funding gateways for FIAT and Crypto currencies.
A subset of withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jan 18, 2023 - 16:14 UTC
This incident affected: Website.