Optimism network - Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:16 UTC
Identified
We have identified an issue with the Optimism funding gateway. Deposits and withdrawals in the following tokens through Optimism may be delayed at this time: ETH, OP, USDC, USDT. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 01, 2024 - 08:14 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH) - OP, Optimism (OP), Tether USD (USDT) - OP, USD Coin (USDC) - OP).