Balance not updating
Incident Report for Kraken
Resolved
The issue has been identified. Gateways for all instant buying methods were disabled for a short period of time. Gateways are enabled and users reported no issues recently.
Posted May 11, 2022 - 14:23 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 13:29 UTC
This incident affected: Website.