2FA using 'Buy Crypto' button.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 12:39 UTC
Investigating
Some clients have reported a request for 2FA when using the ‘Buy Crypto’ button. Our developers are looking into this and will provide updates as necessary. If you are affected, then manually activating trading 2fa in security settings is a temporary workaround for this issue while we work to resolve
Posted Jan 17, 2021 - 14:32 UTC
This incident affected: Website.