Delayed Processing of Deposits and Withdrawals Across Multiple Networks

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 17:03 UTC

Identified

We have identified the issue causing delays in deposit and withdrawal processing across multiple cryptocurrency networks. Transactions submitted between 10:30 UTC and 11:45 UTC may still appear pending or stale in client balances.

Deposits and withdrawals submitted after 11:45 UTC are processing normally. Work on a permanent fix is ongoing, and we will continue to update as progress is made.
Posted Sep 09, 2025 - 13:41 UTC

Investigating

We are currently investigating an issue causing delays in deposit and withdrawals processing across multiple cryptocurrency networks. Transactions submitted since 10:30 UTC may not be finalized and are not currently reflected in client balances.

We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 09, 2025 - 12:24 UTC