Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 22:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 22:18 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Dec 23, 2020 - 22:04 UTC
This incident affected: Website and Kraken API (REST, WebSockets).