Staking issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 08:51 UTC
Identified
We have identified an issue reported by small sub-set of clients in regards to some staking, unstaking, and rewards payouts operations being stuck after initiated. We're currently working on solving the problem and will keep you updated with more information as soon as we have it.
Posted Apr 09, 2024 - 08:44 UTC