Site/API Connectivity Issues - Heavy Load
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 00:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 22:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2020 - 19:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 16:59 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site, API and mobile apps. This issue is also affecting payments using the 'Buy Crypto' tool as well as card payments via web and mobile. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Nov 17, 2020 - 16:14 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.