Argentine Peso (ARS) Withdraw Delays

Incident Report for Kraken

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 26, 2026 - 02:02 UTC

Investigating

We are aware of an issue with PayAmigo, that is affecting Argentine Peso (ARS) withdraws. As a result, users may be unable to withdraw ARS across all Kraken products. All other funding methods are operating normally. We will provide updates as soon as more information becomes available.
Posted Jul 26, 2026 - 01:32 UTC
This incident affects: Payment Methods (Argentine Peso (ARS) - Domestic).