Sign in/2FA pop-up issues

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 30, 2021 - 15:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2021 - 13:46 UTC

Investigating

Some clients have reported having difficulties logging in and being asked for their 2FA credentials, even if they have none setup. While we're investigating the issue, we suggest clearing cache and cookies as this seems to resolve the problem.
Posted Jan 30, 2021 - 09:43 UTC
This incident affected: Website.