Monero (XMR) Withdraw Delays

Incident Report for Kraken

Update

Monero (XMR) withdrawals continue to experience delays. Currently we have paused Monero (XMR) withdrawals.
Deposits are unaffected and still require 32 confirmations (~1h) before crediting.
We are actively monitoring the situation and will provide more updates as they become available.
Posted Sep 08, 2025 - 01:50 UTC

Update

Monero (XMR) withdrawals continue to experience delays. Deposits remain unaffected and credit after 32 confirmations (~1h). We’re actively monitoring network conditions and implementing mitigations.

Thank you for your patience, we will continue to provide more updates as they become available.
Posted Sep 05, 2025 - 21:16 UTC

Update

We're continuing to work on a fix for this issue. Monero (XMR) withdrawals may be delayed at this time. Deposits are unaffected and still require 32 confirmations (~1h) before crediting.

We will provide further updates as they become available.
Posted Sep 04, 2025 - 11:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2025 - 03:02 UTC

Investigating

We're investigating an issue with the Monero (XMR) funding gateway. Withdrawals may be delayed at this time.
Deposits are unaffected and still require 32 confirmations (~1h) before crediting.
All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Sep 03, 2025 - 06:25 UTC
This incident affects: Digital Currency Funding (Monero (XMR)).