Cross-exchange transfer delays - Derivatives
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 13:56 UTC
Update
We are continuing to investigate the issue.
Posted Dec 03, 2024 - 13:18 UTC
Investigating
We are investigating reports from clients having experiencing delays for transfers between Spot <> Derivatives wallets. We are working to resolve the issue and will update as soon as we have more information.
Posted Dec 03, 2024 - 12:14 UTC
This incident affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers) and Kraken MTF (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).