Site/API connectivity issues - General
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 2 months ago. May 11, 2019 - 09:46 UTC
Monitoring
We are receiving fewer reports of connectivity issues for the site and the API. We will continue monitoring performance and connectivity.
Posted 2 months ago. May 11, 2019 - 08:14 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 2 months ago. May 11, 2019 - 06:38 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.