EOS Withdrawal Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 09, 2020 - 21:44 UTC

Investigating

We're investigating an issue with the EOS funding gateway. EOS withdrawals are currently unavailable, deposits are being processed normally. We will provide any updates as soon as possible.
Posted Feb 09, 2020 - 19:12 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).