Synapse Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 16:08 UTC
Investigating
We're investigating an issue with the Synapse funding gateway. Deposits and withdrawals are currently unavailable via Synapse funding method. We will provide any updates as soon as possible.
Posted Sep 14, 2021 - 14:50 UTC