Ink Block Explorer Issue

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 13:07 UTC

Investigating

We have identified an issue affecting the Ink block explorer, which is currently impacting users ability to view Ink on-chain data via the explorer. The impact remains limited to visibility only, no user funds are impacted.
We will provide further updates as more information becomes available.
Posted Jan 17, 2026 - 12:53 UTC