USDT OMNI Withdrawals temporarily unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 02:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 00:26 UTC
Investigating
We're performing a maintenance on the USDT OMNI funding gateway. The withdrawals are temporarily unavailable. Clients can cancel their OMNI withdrawal and use ERC-20 USDT. We will provide any updates as soon as possible.
Posted Jan 11, 2021 - 21:20 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - OMNI).