Site/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 05:39 UTC
Investigating
We are receiving reports of clients having intermittent issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted Jul 10, 2019 - 16:13 UTC
This incident affected: Website and Kraken API (REST, WebSockets).