Connectivity Issues - Futures General
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 21:40 UTC
Monitoring
A fix has been implemented and the results are being monitored. All trading service has been returned to normal.
Posted Dec 09, 2024 - 21:25 UTC
Update
Futures Trading is currently in Post only mode.
Posted Dec 09, 2024 - 21:20 UTC
Investigating
We are investigating reported issues connecting to the Kraken Futures site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Dec 09, 2024 - 21:18 UTC